-
 KDE-Apps.org Applications for the KDE-Desktop 
 GTK-Apps.org Applications using the GTK Toolkit 
 GnomeFiles.org Applications for GNOME 
 MeeGo-Central.org Applications for MeeGo 
 CLI-Apps.org Command Line Applications 
 Qt-Apps.org Free Qt Applications 
 Qt-Prop.org Proprietary Qt Applications 
 Maemo-Apps.org Applications for the Maemo Plattform 
 Java-Apps.org Free Java Applications 
 eyeOS-Apps.org Free eyeOS Applications 
 Wine-Apps.org Wine Applications 
 Server-Apps.org Server Applications 
 apps.ownCloud.com ownCloud Applications 
--
-
 KDE-Look.org Artwork for the KDE-Desktop 
 GNOME-Look.org Artwork for the GNOME-Desktop 
 Xfce-Look.org Artwork for the Xfce-Desktop 
 Box-Look.org Artwork for your Windowmanager 
 E17-Stuff.org Artwork for Enlightenment 
 Beryl-Themes.org Artwork for the Beryl Windowmanager 
 Compiz-Themes.org Artwork for the Compiz Windowmanager 
 EDE-Look.org Themes for your EDE Desktop 
--
-
 Debian-Art.org Stuff for Debian 
 Gentoo-Art.org Artwork for Gentoo Linux 
 SUSE-Art.org Artwork for openSUSE 
 Ubuntu-Art.org Artwork for Ubuntu 
 Kubuntu-Art.org Artwork for Kubuntu 
 LinuxMint-Art.org Artwork for Linux Mint 
 Arch-Stuff.org Art And Stuff for Arch Linux 
 Frugalware-Art.org Themes for Frugalware 
 Fedora-Art.org Artwork for Fedora Linux 
 Mandriva-Art.org Artwork for Mandriva Linux 
--
-
 KDE-Files.org Files for KDE Applications 
 OpenTemplate.org Documents for OpenOffice.org
 GIMPStuff.org Files for GIMP
 InkscapeStuff.org Files for Inkscape
 ScribusStuff.org Files for Scribus
 BlenderStuff.org Textures and Objects for Blender
 VLC-Addons.org Themes and Extensions for VLC
--
-
 KDE-Help.org Support for your KDE Desktop 
 GNOME-Help.org Support for your GNOME Desktop 
 Xfce-Help.org Support for your Xfce Desktop 
--
openDesktop.orgopenDesktop.org:   Applications   Artwork   Linux Distributions   Documents    LinuxDaily.com    Linux42.org    OpenSkillz.com   
 
Artwork
News
Groups
Knowledge
Events
Forum
People
Jobs
Register
Login



Sponsoring


-
- Content .- Fans  . 

Human Blue

   0.3  

Window Decoration native KDE 3.2 +

Score 74%
Human Blue
zoom


Link:  http://
Downloads:  9829
Submitted:  Nov 6 2006
Updated:  Jun 13 2007

Description:

Human Blue native deco for KDE




Changelog:

0.3
- added rounded corners
- modified some pixels in buttons
0.2
- repainted buttons




LicenseGPL
Source
Slackware(Slackware download)
Send to a friend
Subscribe
Other  Artwork  from enef
Report inappropriate content



goto page: prev   1  2  3  4 

-
.

 I can't configuring

 
 by Gega on: Jan 30 2007
 
Score 50%

Gega@pardus humanblue-0.2 $ ./configure
./configure: line 1363: syntax error: unexpected end of file

I've got this error .


Reply to this

-

 Re: I can't configur

 
 by apike001 on: Apr 5 2007
 
Score 50%

Where does one place the proper downloaded file for Window Decos for KDE Kbuntu? I feel like a chump.

thanks
--ap


Reply to this

-

 Re: Re: I can't configur

 
 by sphincter on: Jun 14 2007
 
Score 50%
sphinctersphincter
Home
-
Rob Hughes 0

United States of America, Richardson, TX
Last visit May 24 2008
0 Friends
0 Groups

More info
Send a message
Add as friend
Other contents
--

download the file to /tmp
cd to /tmp
run tar -jxf humanblue-0.3.tar.bz2
cd humanblue-0.3
./configure --prefix=`kde-config --prefix` (assuming you've got kde-devel installed)
or
./configure --prefix=/usr
make
sudo make install (if you don't have kde-devel installed)

Select the new decoration from kcontrol, or wait until someone makes a .dep package for kubuntu.


Reply to this

-
.

 Love to, but...

 
 by tisource on: Jul 8 2007
 
Score 50%

I'd love to use this theme, but configure insists it cannot find "qt-mt". I get this a lot on many of the themes on this site.

distro: openSUSE 10.2
kernel: 2.6.18.8-0.3-default
processor: x86_64 (Intel dual-core)


Reply to this

-

 MAke error :(

 
 by digweed on: Jul 15 2007
 
Score 50%

config.cpp:65: error: 'ui' was not declared in this scope
config.cpp:65: error: expected type-specifier before 'HumanblueConfigUI'
config.cpp:65: error: expected `;' before 'HumanblueConfigUI'
config.cpp: In destructor 'virtual HumanblueConfig::~HumanblueConfig()':
config.cpp:85: error: 'ui' was not declared in this scope
config.cpp: In member function 'void HumanblueConfig::load(KConfig*)':
config.cpp:91: error: 'ui' was not declared in this scope
config.cpp: In member function 'void HumanblueConfig::save(KConfig*)':
config.cpp:123: error: 'ui' was not declared in this scope
config.cpp:129: error: 'ui' was not declared in this scope
config.cpp:136: error: 'ui' was not declared in this scope
config.cpp:143: error: 'ui' was not declared in this scope
config.cpp: In member function 'void HumanblueConfig::defaults()':
config.cpp:161: error: 'ui' was not declared in this scope
make[3]: *** [config.lo] Error 1
make[3]: Leaving directory `/home/alari/humanblue-0.3/kwin/config'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/home/alari/humanblue-0.3/kwin'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/alari/humanblue-0.3'
make: *** [all] Error 2


Reply to this

-
.

 Re: MAke error :(

 
 by gnagnibu on: Jul 19 2007
 
Score 50%

me too!


Reply to this

-

 Re: Re: MAke error :(

 
 by squall38 on: Aug 3 2007
 
Score 50%

after make fails...

$ cd kwin/config
$ uic -o humanblueconfig.h humanblueconfig.ui
$ moc -o config.moc humanblueconfig.h
$ cd ../../
$ make


Reply to this

-

 I have QT4

 
 by goph-R on: Jul 25 2007
 
Score 50%

Hi!

My compilation error is:
make[3]: Entering directory `/home/gopher/themes/humanblue-0.3/kwin/config'
/usr/local/Trolltech/Qt-4.2.3/bin/uic -o humanblueconfig.h ./humanblueconfig.ui
uic: File generated with too old version of Qt Designer
File './humanblueconfig.ui' is not valid

Can i do something with this?


Reply to this

-

 Re: I have QT4

 
 by goph-R on: Jul 25 2007
 
Score 50%

It's ok, i installed the qt3-config, but when i run "make", i get same errors, what wrote tisource and digweed.


Reply to this

-
.

 On openSUSE x86_64:

 
 by tisource on: Aug 8 2007
 
Score 50%

I got this win deco to compile under openSUSE 10.2 x86_64 with the following commands:

./configure --prefix='/opt/kde3' --libdir='/opt/kde3/lib64' --with-qt-libraries='/usr/lib/qt3/lib64'

make

sudo make install

Hope this helps someone.


Reply to this

-
.

 Cool

 
 by zolix on: Aug 19 2008
 
Score 50%

Compiled and installed without any issues on Red Hat EL5. Working fine. Thx!


Reply to this

goto page: prev   1  2  3  4 

Add commentBack






-

-
Do you like or dislike Ubuntu Unity?
 Yes, unity is alien technology!
 It is less confusing than Gnome 3 default, shell.
 Granny thinks it is much more usable than Gnome 2
 Canonical is embarrasing itself with this split project
 Gnome 3 default shell is much better
 I dislike Unity, Gnome 3 default shell is alien technology!
 None of the above, I like the 2Gb for free and Apple alike behavior. Will post a comment instead

resultmore




 
 
 Who we are
Contact
More about us
Frequently Asked Questions
Register
Twitter
Blog
Explore
Artwork
Jobs
Knowledge
Events
People
Updates on identi.ca
Updates on Twitter
Facebook App
Content RSS   
News RSS   
Discussion RSS   
Events RSS   

Participate
Groups
Forum
Add Artwork
Public API
About KDE-Look.org
Legal Notice
Spreadshirt Shop
CafePress Shop
Advertising
Sponsor us
Report Abuse
 

Copyright 2001-2014 KDE-Look.org Team  
All rights reserved. KDE-Look.org is not liable for any content or goods on this site.
All contributors are responsible for the lawfulness of their uploads.
KDE and K Desktop Environment are trademarks of KDE e.V.